How to Install android-libunwind-dev in Ubuntu 18.04


Install android-libunwind-dev by entering the following commands in the terminal:

sudo apt update
sudo apt install android-libunwind-dev

Description:

libunwind for Android - Development files

This library is the AOSP fork of libunwind. It is used by libbacktrace. . This package is only available on x86, ARM and MIPS because the AOSP modifications only apply on these platforms. . This library is only used by Android SDK currently. . This package provides the development files.

Homepage: https://android.googlesource.com/platform/external/libunwind

Version: 7.0.0+r1-4

Section: universe/libdevel